FONT GUIDE
The six Letter-join fonts
Choosing fonts for your
classroom account
Install fonts to use in
MS Word

...................................................

The six Letter-join fonts

Page 3

...................................................

Choosing Letter-join fonts for
a Classroom account

Page 4

Classroom activity examples

Page 5

...................................................

Installing the Letter-join fonts
for use in MS Word

Page 6

Installing fonts on to a
school network

Page 7

...................................................

Set-up Letter-join fonts for
use in Microsoft Word

Page 8

Create a Word Template to keep
Letter-join’s font preferences

Page 9

...................................................

Using Letter-join fonts in
programmes other than MS Word

Page 10

Terms and Conditions

Page 11

...................................................

2

Using Letter-join fonts
The six Letter-join fonts
DOWNLOADING FONTS
The six Letter-join fonts included in school subscriptions
can be downloaded from a school’s Letter-join
Administration page to use in MS Word.

ON-LINE FONT USAGE
Class teachers can select a Letter-join font via the
Information panel for use on Magic Words, Worksheet
Generator and Word Animator.

USING FONTS IN MS WORD
When using any of the Letter-join fonts in MS Word, please
ensure that you have switched on the Contextual Alternates
option to ensure the correct joins are used between letters.

Documents can be produced in the Letter-join fonts by
using the Online Word Processor. The fonts do not need to
be downloaded for this.

Letter-join Plus

Letter-join Plus is a continuous cursive font
with lead-in and lead-out lines.

Letter-join No-lead

Letter-join No-lead has no lead-in line but has a
lead-out line that joins to the following letter.

Letter-join Air Plus

Letter-join Air Plus is used when wanting to teach
continuous cursive letters that are not joined.

Letter-join Air No-lead

Letter-join Air No-lead does not include a lead-in
line and the letters are not joined.

Letter-join Print Plus

Letter-join Print Plus has simple exit strokes for
letters that end ‘on the line’.

Letter-join Print

Letter-join Print is a ‘ball and stick’ font which matches
the letter style used in Letter-join to teach printed letters.

Letter-join Basic

Letter-join Basic is designed for use with PowerPoint
and Smart Notebook. It is based on Letter-join Plus.

Fonts will use the alternative letterforms that have been
chosen by a school for the letters f, k, w, x and z.

the dog ran
the dog ran

the dog ran
the dog ran
the dog ran
the dog ran
the dog ran
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Choosing Letter-join fonts for a
Classroom account
Each classroom account of a school subscription can
now choose between the different Letter-join fonts
for 3 Letterjoin activities: Magic Words, Worksheet
Generator and Word Animator.

These handwriting activities work online through your
internet browser and the fonts do not need to be
downloaded onto your computer.

Changing the font using the ‘Classroom Options’ button
Fonts can only be changed by logging in
to a Classroom account and cannot be
changed by children on their log-in.
To change the font for a Letter-join
activity click on ‘Info’ button at the
bottom left of each page. Choose
Classroom Options and select the Letterjoin font you wish to use.

1

3
2
Font options for:
Magic Words,
Worksheet Generator
and Word Animator.
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Classroom Activity examples
When a font has been selected on a classroom account it will be used on the
Word Animator, Magic Words and the Worksheet Generator.

Magic Words

Word Animator

Children can trace over words entered into Magic
Words either on the classroom whiteboards or on
iPads and tablets, to help them become familiar with
the letter shapes.

The Word Animator can be used to demonstrate
how words are written using your chosen font.

Letter-join Plus

Letter-join Air Plus

Worksheet Generator
Spelling lists and sentence sheets can be printed
using the selected font for homework and practice
sheets.

Letter-join No-lead

Letter-join Air No-lead

Letter-join Print
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Installing the Letter-join fonts for use in MS Word
Where to download fonts

The Letter-join fonts can be downloaded by
subscribing schools by logging in to Letter-join
as Administrator and selecting the ‘Download
fonts’ button from the left hand menu.
You must make sure that your school has
chosen the preferred letterforms before
downloading the fonts.

Installing Letter-join fonts on
individual PCs

Please make your choices for alternative
letterforms before downloading the fonts

Installing the font from your
school’s Admin page
Select the Download fonts option and follow the
instructions.
Where indicated please accept the terms and
conditions.
Choose ‘PC downloads for Word’ then click each of
the buttons to download the fonts.
Locate where the fonts have been downloaded on
your PC. The fonts are named Letter-join Plus,
Letter-join Air Plus, Letter-join No-lead, Letter-join Air
No-lead and Letter-join Print Plus and Letter-join
Print, each followed by a number relating to your
choice of letterforms.
Right-click the file and choose the ‘Install’ option.
You will need to restart MS Word so that the font is
recognised. The font is now ready to use in
Microsoft Word and other applications that support
Contextual Alternates.

Copy on to other PCs
The font can be distributed and installed onto
classroom PCs and teacher’s laptops for all
registered classroom accounts. You may need help
from your IT technician to distribute the fonts.
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Installing fonts through a
Network installation

Download and install Letter-join fonts

For network installations Letter-join fonts are
packaged as a single MSI file that installs
all Letter-join fonts. As this type of file is not
commonly downloaded your firewall may ask
you to confirm its authenticity. Your network
manager may need to download and install the
font if using the MSI Installer*.

Click on the ‘MSI Installer’ link and follow the onscreen instructions, allowing any permissions to run a
new application.

*Please note that the MSI Installer is a third
party piece of software and we cannot offer any
technical support on it’s use.

You must make sure that your school has chosen the
preferred letterforms before downloading the fonts.

Locate the MSI file (usually in your ‘Downloads’
folder) and double-click to execute. Again, you may
be prompted to ‘allow’ this file to be accepted.
The fonts will now have been installed. They are
named Letter-join Plus, Letter-join Air Plus, Letter-join
No-lead, Letter-join Air No-lead and Letter-join Print,
each followed by a number.
You may need to restart each computer for the font to
be recognised.

Network
Installation
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Using Contextua

Set-up Letter-join fonts for use in Microsoft Word

When using any of the Letter-join fonts in MS Word

Letter-join cursive fonts

it is important to select the Contextual Alternates
option to correctly reproduce the cursive letterforms

have hundreds of uses

and use the correct joining strokes.

from school newsletters

How to switch on Contextual Alternates

to posters and practice

With the Letter-join fonts installed on your computer the Letterjoin fonts will be displayed in the MS Word font list. If they are
not showing, re-start MS Word for the fonts to show.

worksheets

• Select text.

Letter-join school subscriptions include six fonts for use
with Microsoft Word. Our cursive fonts incorporate the very
latest typographical features to produce the look and feel
of true cursive handwriting,

MICROSOFT WORD

• In MS Word, select Format > Font (or Ctrl D).
• Select the ‘Advanced’ tab.
• Tick the ‘Use Contextual Alternates’ button.
This option has to be selected every time MS Word is re-opened
or alternatively a Word template can be created with Contextual
Alternates already selected, as shown on the right.

Use Contextual Alternates with MS Word

al Alternates
When using any of the Letter-join cursive fonts in MS Word
it is important to select the Contextual Alternates option to
correctly reproduce the cursive letterforms and use the
correct joining strokes.
CONTEXTUAL ALTERNATES SWITCHED OFF

8
Lead-in lines are missing and joins are incorrectly formed
CONTEXTUAL ALTERNATES SWITCHED ON

4
Lead-in lines and joins are formed correctly

How to switch on Contextual Alternates
With the Letter-join fonts installed on your computer the
Letter-join fonts will be displayed in the MS Word font list.
If they are not showing, re-start MS Word for the fonts to
show.

Create a Word Template to keep
•Select text.
Letter-join’s
font
•In MS Word, select
Format preferences
> Font (or Ctrl D).

•Select
the ‘Advanced’
tab.
You can
create
a time-saving
template to use that has
•Tick the ‘Use Contextual Alternates’ button.
the Letter-join font selected with contextual alternates
This option has to be selected every time MS Word is
enabled.
re-opened or alternatively a Word template can be created
Contextual
already
selected,
shown
on
Openwith
a new
WordAlternates
document
and
selectasCtrl
+ D.
the right.

Choose the Letter-Join font. Select the Advanced tab
and enable
‘Use Contextual Alternates’ then click OK.
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Navigate to File > Save as. In the ‘Save as type’ field

Contextual Alternates

option has to be selected every time MS Word is re-opened
lternatively a Word template can be created with Contextual
rnates already selected, as shown on the right.

the Letter-join font selected with contextual alternates
enabled.

a new Word document and select Ctrl + D.
Create a Word Template toOpen
keep
Choose the Letter-Join font. Select the Advanced tab
and enable ‘Use Contextual Alternates’ then click OK.
Letter-join’s font preferences
Navigate to File > Save as. In the ‘Save as type’ field
change from the default ‘Word Document (*.docx)’ to
‘Word Template (*.dotx)’ and name the file.

You can create a time-saving template to use that
has the Letter-join font selected with contextual
alternates enabled.
Open a new Word document and select Ctrl + D.
Choose the Letter-Join font. Select the Advanced
tab and enable ‘Use Contextual Alternates’ then
click OK.

Word Template

Navigate to File > Save as. In the ‘Save as type’
field change from the default ‘Word Document (*.
docx)’ to ‘Word Template (*.dotx)’ and name the
file.
Distribute this
this file
file to
to all
all staff
staff who
who will
will use
usethe
theLetterDistribute
Letter-join
in MS When
Word. the
When
the template
join
fonts infonts
MS Word.
template
file is file is
opened
both
the
correct
font
and
the
‘Use
Contextual
opened both the correct font and the ‘Use Contextual
Alternates’ option
option are
are automatically
automatically enabled.
enabled.
Alternates’

Contextual Alternates
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Using Letter-join fonts in programmes
other than MS Word
Contextual Alternates

Chromebooks

The shape of the letters used for continuous cursive fonts
change shape depending on the letters that go before and
after each them. For example there are two different
shapes for the letter ‘e’ in green:

Chromebooks are set up to use Google Docs, an on-line,
cloud-based word processor. Google Docs contains a
limited selection of fonts as part of the software. Third
party fonts cannot easily be added.

green red purple blue yellow
Letter-join Plus WITH Contextual Alternates

Some programmes, such as MS Word, have the ability to
use ‘Contextual Alternates’; alternative letter shapes are
used depending on the context in which they are used.
If a programme does not support contextual alternates the
words would look like this:

green red purple blue yellow

However, if you know how to switch your Chromebook to
Developer Mode, Letter-join has created a selection of True
Type Fonts (TTF) that can be downloaded and installed for
using on Google Docs with Chromebooks.
It is a complicated process that should only be attempted
by experts who are well-acquainted with the command
line. Please search for ‘installing fonts on chromebooks’ for
the latest results. At time of publishing this link seemed
useful:

Letter-join Plus WITHOUT Contextual Alternates

https://theserif.net/fonts/step-by-step-instructions-oninstalling-fonts-on-chromebook/

Note that the letter ‘e’ is the same shape throughtout, the
lead-in lines have disappeared and the lead-out lines are
too long.

Please note that this method has not been tested by
Letter-join and we cannot accept responsibility for any
errors that may result.
The available Letter-join TTF fonts are:

PowerPoint, Publisher, Smart Notebook
Letter-join has designed a cursive font that replicates the
Letter-join Plus font for using in programmes that do not
support contextual alternates.

green red purple blue yellow

green red purple blue yellow
Letter-join Basic

green red purple yellow
Letter-join Air No-lead

Letter-join Basic

green red purple blue yellow

Letter-join Basic can be downloaded by logging in to the
Admin page of your Letter-join School subscription and
selecting the Download Fonts button. It is not part of the
MSI so will need to be downloaded and installed onto
each individual computer.

Letter-join Print Plus

Programmes that do not have Contextual Alternates facility
include:

Smart Notebook v. 15+

MS PowerPoint
MS Publisher
Smart Notebook v. 15+
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Programmes that can use TTF fonts
MS PowerPoint
MS Publisher

Chromebook/Google Docs

Terms and Conditions
for use of Letter-join fonts

The Letter-join fonts are available for use in
Microsoft Word and other applications that
support Contextual Alternates, by staff at any
school that has a current, vaild subscription
to the School Edition of Letter-join.
The fonts are not to be distributed/copied or
used by any other person, or used for any
purpose other than producing school
documents, outside of a subscribing school.
The Letter-join fonts must not be used by any
commercial enterprise for personal gain or
otherwise.
When a School Subscription is terminated for
any reason, the fonts must be deleted from
any devices where they have been installed.
The Letter-join font is the copyright of Green
and Tempest Ltd and must only be used as
described in these Terms and Conditions.
Any disregard of these terms may result in
breach of copyright.
Green and Tempest Ltd reserve the right to
update the fonts without notice.
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